nvidia 455.28 is incompatible with linux >= 5.9

2 giorni 9 ore ago

nvidia is currently partially incompatible with linux >= 5.9 [1] [2]. While graphics should work fine, CUDA, OpenCL, and likely other features are broken. Users who've already upgraded and need those features are advised to switch to the linux-lts kernel for the time being until a fix for nvidia is available.

Sven-Hendrik Haase

ghostpcl>=9.53.2-2 and ghostxps>=9.53.2-2 updates require manual intervention

3 settimane ago

The ghostpcl and ghostxps packages prior to version 9.53.2-2 were missing a soname link each. This has been fixed in 9.53.2-2, so the upgrade will need to overwrite the untracked files created by ldconfig. If you get any of these errors

ghostpcl: /usr/lib/libgpcl6.so.9 exists in filesystem ghostxps: /usr/lib/libgxps.so.9 exists in filesystem

when updating, use

pacman -Syu --overwrite /usr/lib/libgpcl6.so.9,/usr/lib/libgxps.so.9

to perform the upgrade.

Jan Alexander Steffens

Checked

37 minuti 51 secondi ago
The latest and greatest news from the Arch Linux distribution.
SubscribeIscriviti a Feed Arch Linux