Problemi di avvio di sistema Fedora 30

22 ore 39 minuti ago

Il minuto e 24 secondi che noti di lentezza sono dati da akmods, che e' il programma che controlla e in caso ricompila alcuni driver qualora non siano presenti per il kernel usato; di solito questo succede al primo avvio della macchina con un kernel aggiornato, in seguito non ci sara' piu' questo tempo di attesa all'avvio in quanto i driver sono gia' stati installati.
Succede pero' che alcuni driver non si riescano a compilare con certi kernel, e questo fa girare ogni volta akmod all'avvio nel tentativo di farlo andare,

Questa lentezza che lamenti e' costante ad ogni riavvio? Quali driver "particolari" hai installato? Solitamente sono gli nvidia a fare casino.

Vediamo:

$ rpm -qa |grep kmod |sort -V $ rpm -qa |grep kernel-core |sort -V $ lspci -knn $ journalctl -b -xeu akmods
bebo_sudo

Stampante Laser Canon lbp2900 non riconosciuta

23 ore 9 minuti ago

Ciao, ho seguito l'ultima guida che mi hai segnalato e che di seguito riporto:

[[email protected] linux-capt-drv-v271-uken]# cd /home/skiava/Scaricati/linux-capt-drv-v271-uken/64-bit_Driver/RPM [[email protected] RPM]# ls cndrvcups-capt-2.71-1.x86_64.rpm cndrvcups-common-3.21-1.x86_64.rpm [[email protected] RPM]# rpm -ivh cndrvcups-common-3.21-1.x86_64.rpm Verifying... ################################# [100%] Preparazione in corso... ################################# [100%] il pacchetto cndrvcups-common-3.21-1.x86_64 è già installato [[email protected] RPM]# rpm -ivh cndrvcups-capt-2.71-1.x86_64.rpm Verifying... ################################# [100%] Preparazione in corso... ################################# [100%] il pacchetto cndrvcups-capt-2.71-1.x86_64 è già installato [[email protected] RPM]# /usr/sbin/lpadmin -p LBP2900 -m CNCUPSLBP2900CAPTK.ppd -v ccp:/var/ccpd/fifo0 -E [[email protected] RPM]# /usr/sbin/ccpdadmin -p LBP2900 -o /dev/usb/lp0 CUPS_ConfigPath = /etc/cups/ LOG Path = None UI Port = 59787 Entry Num : Spooler : Backend : FIFO path : Device Path : Status ---------------------------------------------------------------------------- [0] : LBP2900 : ccp : /var/ccpd/fifo0 : /dev/usb/lp0 : New!! [[email protected] RPM]# /etc/init.d/ccpd restart Restarting ccpd (via systemctl): [ OK ] [[email protected] skiava]# service ccpd status /usr/sbin/ccpd: 5205 5197 [[email protected] RPM]# [email protected] RPM]# captstatusui -P LBP2900 (captstatusui:5236): GLib-CRITICAL **: 11:04:12.579: Source ID 13 was not found when attempting to remove it [[email protected] RPM]#

ma arrivato al punto 11 della guida la stampante la vede ma non stampa.....la finestra del "captstatusui" mi restituisce il codice di errore:

"Check the followings: -Is the printer turned on? -Is the cable correctly connected?

i pacchetti installati sono i seguenti:

[[email protected] skiava]# rpm -qa | grep cndrvcups-* cndrvcups-capt-2.71-1.x86_64 cndrvcups-common-3.21-1.x86_64

dove sbaglio e come dovrei procedere?

skiava

touchpad disattivato dopo l'istallazione F31

1 giorno 21 ore ago

Non conosco kde, ma nei menu non trovi un qualche programma "mouse and keyboard", in cui spippolare per modificare il touch?

Altrimenti, facciamo una prova empirica e vediamo se e' un qualche problema dovuto all'upgrade di versione di fedora e immagino anche di kde. Prova a creare un nuovo utente e a fare login con quello. Se il touchpad funziona ancora, significa che c'e' stata qualche modifica delle impostazioni di kde che ha rotto il touch sul tuo pc. A quel punto bastera' cancellare qualche cartella nascosta (quelle che iniziano con .) dalla tua home.

bebo_sudo

[Risolto -> Blender-SoftwareGL] Blender 2.81a non funziona

2 giorni 22 ore ago

Scaricando dal sito di blender la versione 2.82.

Eseguendo lo script blender-softwaregl il programma parte --> cambiando l'impostazione del motore di rendering in Workbench il programma funziona regolarmente.

Ciao


N.B.: In Fedora 30 Blender 2.81a nella directory /usr/bin non si trova lo script blender-softwaregl.

Salvatore47

[Risolto] AssoInvoice.jar non parte

5 giorni 20 ore ago
ergosum ha scritto:

Quindi, in sostanza, questo programma non funziona con l'OpenJDK fornito da Fedora ma bisogna installare il Java di Oracle.

Si, grazie dell'aiuto comunque. Avrei sicuramente perso altro tempo nel provarci se non mi avessi risposto.

primax

Conflitto libreria libMagickCore durante installazione di kxstitch

1 settimana ago

Ho provato ad installare kxstitch e quel pacchetto di ImageMagick da f29, ma poi si lamenta di un altro pacchetto sempre di ImageMagick.

Soluzione:

# dnf install kxstitch https://archives.fedoraproject.org/pub/archive/fedora/linux/releases/29/Everything/x86_64/os/Packages/i/ImageMagick{,-c++,-libs}-6.9.9.38-3.fc29.x86_64.rpm

Probabilmente ti fara' fare un downgrade dei pacchetti ImageMagick di f30, ma almeno risolve le dipendenze ora. Poi non ho testato l'installazione vera e propria e il funzionamento effettivo del programma.


Se vuoi proprio risolvere in maniera "pulita", rimanendo su f30 senza dover far l'upgrade di tutto il sistema, potresti compilarti a mano kxstitch utilizzando ImageMagick di f30, oppure usare un docker container (o ancora meglio podman!), e "virtualizzare" un container f31, al cui interno installare il programma da repo ufficiali (ma mi rendo conto che puo' essere un overkill per il tuo caso, soprattutto se non sei pratico di containers).



Edit: ho cambiato il link con quello degli archivi di fedora, quindi dovrebbe essere piu' stabile del precedente.

bebo_sudo

Problema disconnessione - riconnessione automatica LAN

1 settimana 5 giorni ago

Intanto puo' essere utile mettere in exclude di dnf.conf il kernel, cosi' da evitare di perdere l'ultimo kernel funzionante con un update, e mettere l'installonly_limit a un numero piu' alto di 3.
Altrimenti con un downgrade puoi recuperare il kernel del repo base, anche se non sara' troppo aggiornato.

bebo_sudo

Problema con Apache

2 settimane ago

Ciao egialma, benvenuto nel forum.
Modifica il tuo messaggio precedente usando la sintassi bbcode per i blocchi di codice:

[code]cosi'[/code]
bebo_sudo

Connessione virbr0

2 settimane 3 giorni ago

Ti ringrazio. Ho letto la spiegazione e va bene; ma non capisco perché mi è apparsa solo da poco visto che Virtualbox l'ho installato da almeno un anno.
Vabbè, comunque non dà fastidio né problemi.
Staremo a vedere.
Un saluto

luigirubei

Checked

22 minuti ago
SubscribeIscriviti a Feed Fedora Online Forum